Service Alert - WileyPLUS Learnosity Questions
Incident Report for WileyPLUS
Resolved
We are pleased to report that the previous issues WileyPLUS was experiencing have been resolved. We apologize for any inconvenience you may have experienced as a result. If you need any technical assistance please reach out to our Technical Support team. Please consider, for any subsequent platform status updates, subscribe to our SMS message service. To review WileyPLUS platform status at anytime, please visit http://status.wileyplus.com.
Posted Apr 30, 2024 - 11:46 EDT
Update
We are continuing to monitor this issue.
Posted Apr 30, 2024 - 10:10 EDT
Investigating
Some customers are currently experiencing a problem with Learnosity questions in WileyPLUS. Our vendor is currently working to completely restore services. https://status.learnosity.com/. We apologize for any inconvenience this may cause. Please check back for updates.
Posted Apr 30, 2024 - 10:10 EDT
This incident affected: WileyPLUS.